Wednesday, 2017-12-13, 3:53 PM
Welcome Guest

Sec_rity without U

Main | install rubygems for metasploit>>>>>sammy - Forum | Registration | Login | RSS
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » Operating Systems » BackTrack » install rubygems for metasploit>>>>>sammy
install rubygems for metasploit>>>>>sammy
sammyDate: Friday, 2012-02-17, 8:20 AM | Message # 1
Private
Group: Checked
Messages: 11
Awards: 0
Reputation: 0
Status: Offline
download rubygems from :
http://rubygems.org/pages/download Download only TGZ file Smile

in console type:


root@bt: chmod +x /root/rubygems-1.8.15.tgz
root@bt: tar -xf /root/rubygems-1.8.15.tgz
root@bt: cd rubygems*
root@bt:/rubygems-1.8.15# ruby setup.rb install

rubygems 1.8.15 installed
1 bug fix:
Dont eager load yaml it creates a bad loop.Fixies #256

RubyGems installed the following executables:
/usr/bin/gem
 
Forum » Operating Systems » BackTrack » install rubygems for metasploit>>>>>sammy
Page 1 of 11
Search: